Sie sind nicht angemeldet.

Zur Zeit sind keine Benutzer aktiv.

Teamviewer

Statistik

  • Mitglieder: 191
  • Themen: 986
  • Beiträge: 13 293 (ø 5,68/Tag)
  • Wir begrüßen unser neuestes Mitglied: Mealmaker23

Lieber Besucher, herzlich willkommen bei: Willkommen im Forum vom Heli - Team - Berlin - Brandenburg. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

siro

Der mit der Conrad-Tüte

  • »siro« ist der Autor dieses Themas

Beiträge: 1 782

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

Hobbys: Auseinander nehmen und reingucken :-)

  • Nachricht senden

1

Freitag, 22. August 2014, 20:07

Blade Nano cpx Reperatur

Mir ist mein Blade Nano abgeraucht, hat gut gequalmt ;(

Todesursache: lackierte Heckdrähte (Kurzschluss) wie so oft....

index.php?page=Attachment&attachmentID=913

Das war tatsächlich nur der rot markierte Transistor mit der Beule oben drauf.

index.php?page=Attachment&attachmentID=912

Diesen kleinen Stinker habe ich mit einen P-Channel Mosfet 12V 6 Ampere ersetzt:

Typ: Si2333DDS-T1-GE3

und nun läuft er wieder :freu

Kosten: 0,184 Euro
erhältlich bei Mouser.de
http://www.mouser.de/Search/Refine.aspx?Keyword=Si2333

Der obere gelb markierte Transister ist identisch, jedoch für den Hauptmotor.
Grüße von Siro
-----------------
Inductrix Quad (der Kleinste mit dem riesen Funfaktor)
Blade: msrX, 180 CFX, Blade 130S
Forza 450 mit VStabi, YGE-60, HK2221-8, geiles Teil :) )
Scale Bell 407 in 470er Grösse (immer noch nicht fertig.. :rolleyes:
Acrobat SE (jetzt ohne Paddel, mit FBL, einfach nur FUN)
Funke: DX8 V2

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »siro« (22. August 2014, 20:21)


Fettbemme

Herr des Compass - oder doch "Compasse" ;)

Beiträge: 1 739

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

  • Nachricht senden

2

Freitag, 22. August 2014, 21:07

Super Bernd das der wieder läuft - das Bauteil in der Mitte sieht aber auch merkwürdig aus ...
Gruß
Dustin

------------------

Logo 550SX
Logo 700
VBar Control
RealFlight 7.5

-----------------
http://www.brandenburger-mfv.de/

siro

Der mit der Conrad-Tüte

  • »siro« ist der Autor dieses Themas

Beiträge: 1 782

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

Hobbys: Auseinander nehmen und reingucken :-)

  • Nachricht senden

3

Freitag, 22. August 2014, 23:14

Super Bernd das der wieder läuft - das Bauteil in der Mitte sieht aber auch merkwürdig aus ...
Ja, da hab ich fast drauf gewartet :) Hast Du richtig erkannt, aber das ist lediglich ein Rest vom doppelseitigem Schaumstoff. Da hab ich den Brushless-Regler drauf gehabt.
Ich dachte, ich hab alles gesäubert vor dem Foto, aber nö, da hab ich was vergessen :P Auf der Kreuzschraube oben recht neben dem gelben Kreis ist auch noch ein Rest kleben geblieben.
Grüße von Siro
-----------------
Inductrix Quad (der Kleinste mit dem riesen Funfaktor)
Blade: msrX, 180 CFX, Blade 130S
Forza 450 mit VStabi, YGE-60, HK2221-8, geiles Teil :) )
Scale Bell 407 in 470er Grösse (immer noch nicht fertig.. :rolleyes:
Acrobat SE (jetzt ohne Paddel, mit FBL, einfach nur FUN)
Funke: DX8 V2

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »siro« (23. August 2014, 07:13)


siro

Der mit der Conrad-Tüte

  • »siro« ist der Autor dieses Themas

Beiträge: 1 782

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

Hobbys: Auseinander nehmen und reingucken :-)

  • Nachricht senden

4

Freitag, 22. August 2014, 23:47

Übrigens unter dem Transitor, unten auf der Leiterplatte sitzt ein 24 poliger quadratischer Chip ITG-3205 von der Firma Invense.
Das ist der Gyro und der ist leicht SCHIEF drauf. Das ist aber bewusst so gemacht, das sieht man an dem Layout.

Meine Vermutung:
Wenn der Hubi schwebt, steht er ja immer etwas schräg und dann steht der Chip aber wieder grade.
Dadurch kann man sich einiges an Rechenarbeit im Prozessor sparen. Der Nullpunkt (Schrägstellung) ist damit schon
weggerechnet bzw.mechanisch ausgeglichen. Hab ich auch schon bei anderen kleinen Modellen gesehen.

Für diesen Chip gibt es eine kleine Adapter/Testplatine bei Hobbyking, falls da mal jemand mit basteln will:
http://www.hobbyking.com/hobbyking/store…205_module.html

Die Daten bekommt man direkt beim Hersteller:
http://www.invensense.com/mems/gyro/itg3200.
Grüße von Siro
-----------------
Inductrix Quad (der Kleinste mit dem riesen Funfaktor)
Blade: msrX, 180 CFX, Blade 130S
Forza 450 mit VStabi, YGE-60, HK2221-8, geiles Teil :) )
Scale Bell 407 in 470er Grösse (immer noch nicht fertig.. :rolleyes:
Acrobat SE (jetzt ohne Paddel, mit FBL, einfach nur FUN)
Funke: DX8 V2