Sie sind nicht angemeldet.

Zur Zeit sind keine Benutzer aktiv.

Teamviewer

Statistik

  • Mitglieder: 193
  • Themen: 988
  • Beiträge: 13 295 (ø 5,53/Tag)
  • Wir begrüßen unser neuestes Mitglied: sfs

Lieber Besucher, herzlich willkommen bei: Willkommen im Forum vom Heli - Team - Berlin - Brandenburg. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

135erHeli

Hab von nix ne Ahnung

Beiträge: 711

Registrierungsdatum: 28. März 2013

Wohnort: Spandau bei Berlin

Beruf: Kundenbetreuer

Hobbys: Modellbau,IT,Linux,Grillen,Bier :)

  • Nachricht senden

121

Samstag, 15. Februar 2014, 09:50

Sorry aber das Model wird mit einem Servo eingestellt im Sender resultierend daraus findet die Mischung im Brain statt genau wie beim vstabi, also Sender Kalibrieren genau wie beim vStabi danach Servo Reverse in der Software des Brains.
Gruss Jens

T-Rex 450Pro FBL mit CC3D
Protos Max 800
Funjet HET 2W20,80A ESC
Decathlon Nitro
Thun 2,5ccm Nitro
MPX Blizzard

Controlled by Graupner MZ24

Miss Geico 24"
XRAY N18MT
Controlled by Futaba 3PK


Sims: Realflightg 7,5,neXt

Mein Blog

Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

122

Samstag, 15. Februar 2014, 10:06

O.K. TS-Typ verändert. Nun reagiert gar nichts mehr am TS-Knüppel. Habe in der Software bei Servo-Reverse alles ausprobiert für Pitch. Schön wärs´s ja, wenn alle TS-Servos beim Pitch in eine Richtung gehen würden. Aber nein! Warum auch....

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Stanley« (15. Februar 2014, 10:45)


135erHeli

Hab von nix ne Ahnung

Beiträge: 711

Registrierungsdatum: 28. März 2013

Wohnort: Spandau bei Berlin

Beruf: Kundenbetreuer

Hobbys: Modellbau,IT,Linux,Grillen,Bier :)

  • Nachricht senden

123

Samstag, 15. Februar 2014, 11:02

So hab mir die Software grad mal in der Demo angeschaut Heli Typp CCPM
Dann kannst doch danach jedes Servo Reversen.2. TS Punk Servo auswählen was falsch läuft und reversen
Woraus ich nicht schlau werde ist ob dich Mischung nu im Stabi oder im Sender geschieht -.-
Gruss Jens

T-Rex 450Pro FBL mit CC3D
Protos Max 800
Funjet HET 2W20,80A ESC
Decathlon Nitro
Thun 2,5ccm Nitro
MPX Blizzard

Controlled by Graupner MZ24

Miss Geico 24"
XRAY N18MT
Controlled by Futaba 3PK


Sims: Realflightg 7,5,neXt

Mein Blog

Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

124

Samstag, 15. Februar 2014, 14:27

Habe mich stundenlang durch alle Menüs geklickt. Null Erfolg. Vielleicht ist das Ding auch kaputt und ich habe wieder eine Montagsproduktion erwischt.
Könnte es eigentlich auch zurück schicken und beim V-Stabi bleiben, weil dieses autolevel für einen Rumpfheli sein sollte. Heute ist nach meinen vielen Anfragen endlich eine Antwort von Heliartist gekommen. Mindestabnahmemenge 10 Stück und das ist mir etwas üppig.

135erHeli

Hab von nix ne Ahnung

Beiträge: 711

Registrierungsdatum: 28. März 2013

Wohnort: Spandau bei Berlin

Beruf: Kundenbetreuer

Hobbys: Modellbau,IT,Linux,Grillen,Bier :)

  • Nachricht senden

125

Samstag, 15. Februar 2014, 16:53

Der Fehler muss woanders liegen Stefan,hab mein Brain zwar noch nicht da erst das vStabi weg soll aber ich denke nicht das es einen Defekt hat.
Gruss Jens

T-Rex 450Pro FBL mit CC3D
Protos Max 800
Funjet HET 2W20,80A ESC
Decathlon Nitro
Thun 2,5ccm Nitro
MPX Blizzard

Controlled by Graupner MZ24

Miss Geico 24"
XRAY N18MT
Controlled by Futaba 3PK


Sims: Realflightg 7,5,neXt

Mein Blog

Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

126

Samstag, 15. Februar 2014, 21:00

Hoi Jens bin gerade 2 Stunden mit dem Händler (Herrn Claushen) alles nochmal durchgegangen. Ab Urknall ... nachdem wieder alles zerlegt wurde und ein neues Modell in der Funke angelegt wurde.
Völlige Ratlosigkeit. Wirkrichtung Pitch geht jetzt , der rechte Knüppel spricht die Servos nicht an.
Soll´s erstmal zurückschicken.

Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

127

Sonntag, 16. Februar 2014, 07:36


135erHeli

Hab von nix ne Ahnung

Beiträge: 711

Registrierungsdatum: 28. März 2013

Wohnort: Spandau bei Berlin

Beruf: Kundenbetreuer

Hobbys: Modellbau,IT,Linux,Grillen,Bier :)

  • Nachricht senden

128

Sonntag, 16. Februar 2014, 07:42

Das ist natürlich Ärgerlich mal versucht die Firmware neu aufzuspielen?
Gruss Jens

T-Rex 450Pro FBL mit CC3D
Protos Max 800
Funjet HET 2W20,80A ESC
Decathlon Nitro
Thun 2,5ccm Nitro
MPX Blizzard

Controlled by Graupner MZ24

Miss Geico 24"
XRAY N18MT
Controlled by Futaba 3PK


Sims: Realflightg 7,5,neXt

Mein Blog

Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

129

Sonntag, 16. Februar 2014, 08:27

Fehler gefunden. Hatte einen Schalter der DX8 falsch eingestellt. Durch die viele Herumprobiererei ist nun ein Servo kaputt. Die Zahnräder sind völlig blockiert. Die ersten vorgegebenen Einstellwerte für die Servos sind irgendwie viel zu heftig. Die Servoarme knallen oft gleich bis zum Vollanschlag durch und manchmal ist ein Knacken/Überspringen der Zahnräder zu hören. Noch steht die Taumelscheibe völlig schief. Werde mich dann mal weiter durchackern. Jedenfalls ist jetzt alles richtig angeschlossen und die Software reagiert problemlos. Alles andere sind jetzt "nur" noch die Einstellungen und da fehlen mir noch etwas Erfahrungswerte. Bis dahin war es aber ein lohnenswerter Lernprozess ... reicht aber noch immer nicht zum Abheben.

135erHeli

Hab von nix ne Ahnung

Beiträge: 711

Registrierungsdatum: 28. März 2013

Wohnort: Spandau bei Berlin

Beruf: Kundenbetreuer

Hobbys: Modellbau,IT,Linux,Grillen,Bier :)

  • Nachricht senden

130

Sonntag, 16. Februar 2014, 08:33

Hattest du die Servos vollständig in der Mechanik Verbaut?
Gruss Jens

T-Rex 450Pro FBL mit CC3D
Protos Max 800
Funjet HET 2W20,80A ESC
Decathlon Nitro
Thun 2,5ccm Nitro
MPX Blizzard

Controlled by Graupner MZ24

Miss Geico 24"
XRAY N18MT
Controlled by Futaba 3PK


Sims: Realflightg 7,5,neXt

Mein Blog

Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

131

Sonntag, 16. Februar 2014, 08:39

Ja, habe ich. Alles einfach vom V-Stabi übernehmen, das ist nicht empfehlenswert. Also einfach nur die blaue Kiste gegen die schwarze Kiste tauschen, einstellen und fliegen .... geht so auf keinen Fall.
Learning by doing ... mit Verrrlusten muss gerrrechnet werrrrden.
Die Demoversion zeigt nur banale Grundmenüs. Erst mit der USB-Verbindung zum Brain startet sich dann automatisch die richtige Software. In der Ansicht für Fortgeschrittene (wat´n Quatsch, weil die zum Einstellen dringend benötigt wird, auch vom Einsteiger) müssen jede Menge Anpassungen vorgenommen werden. Ich hab´s nicht so gemacht und mir jetzt vermutlich alle TS-Servos ruiniert.
Das Einstellen der Kanalzuweisung von der Funke müsste eigentlich ins Obermenü zu den Grundeinstellungen. Weitere Verschlauung folgt.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Stanley« (16. Februar 2014, 12:46)


Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

132

Sonntag, 16. Februar 2014, 17:56

Habe gerade das nächste TS-Servo beim Einstellversuch zerballert. Verstehe das nicht. Die Mechanik rund um die Taumelschaube ist allerfeinst eingestellt, wurde nur vorher vom V-Stabi angesteuert.
Mit dem Brain knallen die Arme nur hin und her bis er knirscht und knackt. Kenne die Menüs und Einstellungen der Software mittleile im Schlaf. Es will nicht gelingen. Warum auch ...

135erHeli

Hab von nix ne Ahnung

Beiträge: 711

Registrierungsdatum: 28. März 2013

Wohnort: Spandau bei Berlin

Beruf: Kundenbetreuer

Hobbys: Modellbau,IT,Linux,Grillen,Bier :)

  • Nachricht senden

133

Sonntag, 16. Februar 2014, 18:02

Das Versteh ich nicht....
Da muss doch irgendwo der Wurm drinn sein.
Gruss Jens

T-Rex 450Pro FBL mit CC3D
Protos Max 800
Funjet HET 2W20,80A ESC
Decathlon Nitro
Thun 2,5ccm Nitro
MPX Blizzard

Controlled by Graupner MZ24

Miss Geico 24"
XRAY N18MT
Controlled by Futaba 3PK


Sims: Realflightg 7,5,neXt

Mein Blog

135erHeli

Hab von nix ne Ahnung

Beiträge: 711

Registrierungsdatum: 28. März 2013

Wohnort: Spandau bei Berlin

Beruf: Kundenbetreuer

Hobbys: Modellbau,IT,Linux,Grillen,Bier :)

  • Nachricht senden

134

Sonntag, 16. Februar 2014, 18:10

Du hast im Sender aber wein Model mit 90° 1 Servo angelegt oder?
Gruss Jens

T-Rex 450Pro FBL mit CC3D
Protos Max 800
Funjet HET 2W20,80A ESC
Decathlon Nitro
Thun 2,5ccm Nitro
MPX Blizzard

Controlled by Graupner MZ24

Miss Geico 24"
XRAY N18MT
Controlled by Futaba 3PK


Sims: Realflightg 7,5,neXt

Mein Blog

Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

135

Sonntag, 16. Februar 2014, 19:53

Die Bezeichnung 90° 1 Servo kennt die DX8 nicht. Habe 1 Servo Normal ausgewählt, wie am Heli mit V-stabi.
Die richtige Reversierung der Servos ist mir erst nach sehr vielen Klicks und Anläufen gelungen. Die Wirkrichtungen stimmen und die Servowege passen jetzt auch endlich.

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »Stanley« (18. Februar 2014, 01:01)


Fettbemme

Herr des Compass - oder doch "Compasse" ;)

Beiträge: 1 739

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

  • Nachricht senden

136

Montag, 17. Februar 2014, 15:06

Na das geht doch langsam richtung Zielgerade :)
Mit den Servos ist natürlich mega ärgerlich :( aber man lernt aus jedem noch so kleinen Fehler ^^
Gruß
Dustin

------------------

Logo 550SX
Logo 700
VBar Control
RealFlight 7.5

-----------------
http://www.brandenburger-mfv.de/

Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

137

Dienstag, 18. Februar 2014, 00:50

:)

Dieser Beitrag wurde bereits 11 mal editiert, zuletzt von »Stanley« (22. Februar 2014, 10:56)


Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

138

Samstag, 22. Februar 2014, 01:20

Mir hat jemand Hilfe angeboten, der das Brain kennt und damit fliegt. Soll am Sonntag in die Halle nach Oranienburg kommen. Hmmm.... vielleicht gelingt es mir vorher selbst. Wenn nicht, dann muss ich zwangläufig meinen geliebten Sonntagsflug in Glienicke mal ausfallen lassen.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Stanley« (22. Februar 2014, 10:54)


Fettbemme

Herr des Compass - oder doch "Compasse" ;)

Beiträge: 1 739

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

  • Nachricht senden

139

Samstag, 22. Februar 2014, 12:54

Ich könnte mir gut vorstellen das man das Problem gemeinsam in der Halle aus der Welt schaffen kann, aber die andere Variante ist natürlich auch eine Möglichkeit.
Die Entscheidung liegt letztendlich an Dir was Du machst....

Halte uns auf dem laufenden :)
Gruß
Dustin

------------------

Logo 550SX
Logo 700
VBar Control
RealFlight 7.5

-----------------
http://www.brandenburger-mfv.de/

Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

140

Samstag, 22. Februar 2014, 15:24

Es muss nur noch das Heck eingestellt werden. Das gelingt mir nicht.
Gehe davon aus, dass der Heli dann endlich mal mit dem Brain abheben kann. Am letzten Sonntag auf dem Feld habe ich den Rettungsschalter zum Glück nicht gebraucht.
Vielleicht aber wäre der schöne rex250 von Meister Reima mit einem solchen System nicht verbogen.
Knüppelfehler passieren auch bei den erfahrenen Piloten.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Stanley« (25. Februar 2014, 21:52)


Ähnliche Themen