Sie sind nicht angemeldet.

Zur Zeit sind keine Benutzer aktiv.

Teamviewer

Statistik

  • Mitglieder: 194
  • Themen: 990
  • Beiträge: 13 297 (ø 5,46/Tag)
  • Wir begrüßen unser neuestes Mitglied: Holgers

Lieber Besucher, herzlich willkommen bei: Willkommen im Forum vom Heli - Team - Berlin - Brandenburg. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

161

Freitag, 14. März 2014, 18:53

Die Rolle steht schief, so sieht´s jedenfalls auf dem Bild aus. Und die wackelt ?
Wir werden uns das in 2 Tagen gründlich ansehen.

Kallimann

Logoflieger

Beiträge: 323

Registrierungsdatum: 30. März 2013

Wohnort: Berlin-Charlottenburg

Beruf: Schlosser

Hobbys: Modellbau, was sonst!

  • Nachricht senden

162

Freitag, 14. März 2014, 19:06

Bernd, schau doch bitte mal nach ob die kleine Beule in der Motorglocke Kontakt zum Servoarm haben könnte, wenn ja dann schleife sie etwas ab. ;)
Gruß
Kalli
___________________________________________________________________________________________
Logo 600 se
Funke: Futaba FX 20
Apple :bigcom

siro

Der mit der Conrad-Tüte

Beiträge: 1 782

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

Hobbys: Auseinander nehmen und reingucken :-)

  • Nachricht senden

163

Freitag, 14. März 2014, 20:18

Hast recht Kalli, das wird überarbeitet und der nächste Servoarm dann geringfügig kürzer bzw. die Kugelpfanne etwas abgeschliffen, damit dort genug Spiel bleibt.
Ich kann das ja nicht weiter auseinander schieben das hängt mit dem Zahnradspiel HZR und Ritzel zusammen und das ist super eingestellt hab ich grad noch mal geprüft.
Merkwürdigerweise passiert das anscheinend immer kurz nach dm Ersten Anlaufen des Motors. Danach scheint alles wieder in Ordnung zu sein.
So ganz sicher bin ich mir noch nicht wo das herkommt.

Vielleicht mal die Kohlebürsten vom Motor säubern :smilie-happy: Man darf den Humor dabei nicht verlieren ;)
Grüße von Siro
-----------------
Inductrix Quad (der Kleinste mit dem riesen Funfaktor)
Blade: msrX, 180 CFX, Blade 130S
Forza 450 mit VStabi, YGE-60, HK2221-8, geiles Teil :) )
Scale Bell 407 in 470er Grösse (immer noch nicht fertig.. :rolleyes:
Acrobat SE (jetzt ohne Paddel, mit FBL, einfach nur FUN)
Funke: DX8 V2

Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

164

Freitag, 14. März 2014, 22:22

Ich bleibe mit meiner Vermutung erstmal bei dem, was auf dem Bild zu sehen ist. Eine schiefe Rolle und auch das schwarze Riemenrad sieht schief aus.
Bei etwas zuviel Anzugskraft, passiert es schnell, dass die Mutter wie ein Keil wirkt und dem Ding der Kragen platzt. Der Durchmesser vergrößert sich und das Rad steht nicht mehr gerade. Auf dem Bild sieht es ganz danach aus.
Der Riemen wird sich dann verklemmt haben.


Kragenplatzer:


Alt und neu:


Das nächst größere Ritzel kann für Abhilfe am geringen Abstand zum Servoarm sorgen. Also 13? Der Motor hat ausreichend Kraftreserven und müsste das locker packen.
Werde mal 12,13,14 am Sonntag einpacken und anständige Schrauben M3 mit stabilem, hohen Inbuskopf am Motor.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Stanley« (14. März 2014, 22:34)


siro

Der mit der Conrad-Tüte

Beiträge: 1 782

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

Hobbys: Auseinander nehmen und reingucken :-)

  • Nachricht senden

165

Freitag, 14. März 2014, 22:58

Okay Stefan, das hab ich mir so geanau noch garnicht angesehen. Ich nehm das morgen mal weiter auseinander.
Uppsala, mit der Schraube sieht aber böse aus auf dem Bild ;(
Mal gut dass Du da schon einige Erfahrungen erbastelt hast :)

Kriegen wir hin, bin ich mir sicher. Das eilt ja auch nicht so, ich hab ja für Sonntag noch was zum Fliegen
Nano, mcpX, mcpX BL, Rex 250, Rex 450, Acrobat....., :rolleyes:
Grüße von Siro
-----------------
Inductrix Quad (der Kleinste mit dem riesen Funfaktor)
Blade: msrX, 180 CFX, Blade 130S
Forza 450 mit VStabi, YGE-60, HK2221-8, geiles Teil :) )
Scale Bell 407 in 470er Grösse (immer noch nicht fertig.. :rolleyes:
Acrobat SE (jetzt ohne Paddel, mit FBL, einfach nur FUN)
Funke: DX8 V2

siro

Der mit der Conrad-Tüte

Beiträge: 1 782

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

Hobbys: Auseinander nehmen und reingucken :-)

  • Nachricht senden

166

Samstag, 15. März 2014, 21:38

Ich habe den 300er weiter zerlegt und so bleibt er morgen zu Hause.

@Stefan:
Brauchst also keine Umstände machen wegen Ersatzteilen oder Ähnlichem


Ich will da nämlich was probieren:
Ich hab mir bei Conrad zum Testen einen 3,99 Servo gekauft und mal angeschlossen sowie auseinander genommen, nur mal zum gucken :rolleyes:
Zusammen mit meinem Kumpel sind wir beide der Meinung, das dieses Servo wesentlich hochwertiger und robuster ist als das Original von Eflite für 15-19 Euro
Der passt nur nicht ohne kleine Änderungen vorzunehmen, aber trotzdem werde ich den Versuch starten und da mal 3 Billige Servos rein bauen.
Nicht weil ich zu geizig bin, sondern um es mal auszuprobieren.
Zudem gab es die Idee : Man nimmt die Elektronik von Eflite (die scheint besser zu sein) und die Mechanik von dem billigen Modellkraft Servo
Das kompltte Servo ist ja billiger als ein Satz Zahnräder für das Original.

Ich werde Euch berichten
Grüße von Siro
-----------------
Inductrix Quad (der Kleinste mit dem riesen Funfaktor)
Blade: msrX, 180 CFX, Blade 130S
Forza 450 mit VStabi, YGE-60, HK2221-8, geiles Teil :) )
Scale Bell 407 in 470er Grösse (immer noch nicht fertig.. :rolleyes:
Acrobat SE (jetzt ohne Paddel, mit FBL, einfach nur FUN)
Funke: DX8 V2

Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

167

Sonntag, 16. März 2014, 21:20

Scuderia 300

Scuderia 300 mit Anleihe bei Hirobo
Weitere Design- und Qualitätsangriffe sind geplant.




Fettbemme

Herr des Compass - oder doch "Compasse" ;)

Beiträge: 1 739

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

  • Nachricht senden

168

Montag, 17. März 2014, 18:40

Super Lageerkennung die beiden "Vögel", aber der Gaul ist und bleibt Geschmackssache :P :D :D :D
Gruß
Dustin

------------------

Logo 550SX
Logo 700
VBar Control
RealFlight 7.5

-----------------
http://www.brandenburger-mfv.de/

Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

169

Dienstag, 18. März 2014, 06:42

Und es ist wieder passiert... der Regler schaltet ab und stellt in den failsave. Empfänger blinkt. Komisch ist das. Mit zweitem sat läuft alles super.

Lackmann

Klassensprecher

Beiträge: 1 860

Registrierungsdatum: 27. März 2013

Wohnort: Glienicke / Nordbahn

Beruf: Beamter

Hobbys: wenige, aber viel Interessen!! Aber auf keinen Fall Modell"BAU" :)

  • Nachricht senden

170

Dienstag, 18. März 2014, 07:00

Und es ist wieder passiert... der Regler schaltet ab und stellt in den failsave. Empfänger blinkt. Komisch ist das. Mit zweitem sat läuft alles super.

Sehr merkwürdig, vielleicht doch mal einen anderen Regler probieren!?
Vielleicht hat der ja auch Einen weg? ?(
Gruß
Frank


--------------------------------------------------------
TDR - Rigid mit "Wackelkopf" :sabber :freu
Goblin 380
Blade 180 cfx
Blade MCPx BL "Volltuning" - eine kleine Kampfmaschine.

Nuri C-Ray 180
Blade MSr
Micro MQX Quadcopter

Mikado VBC
Futaba T14SG, die auch "Speck drum" hat ^^
Simulator: Realflight 7.5

Fettbemme

Herr des Compass - oder doch "Compasse" ;)

Beiträge: 1 739

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

  • Nachricht senden

171

Dienstag, 18. März 2014, 07:32

Zitat

Und es ist wieder passiert... der Regler schaltet ab und stellt in den failsave. Empfänger blinkt. Komisch ist das. Mit zweitem sat läuft alles super.

Sehr merkwürdig, vielleicht doch mal einen anderen Regler probieren!?
Vielleicht hat der ja auch Einen weg? ?(



Bernd hat das gleiche Problem - wenn muss es ab der Kombi Motor + Regler liegen ...
Gruß
Dustin

------------------

Logo 550SX
Logo 700
VBar Control
RealFlight 7.5

-----------------
http://www.brandenburger-mfv.de/

Lackmann

Klassensprecher

Beiträge: 1 860

Registrierungsdatum: 27. März 2013

Wohnort: Glienicke / Nordbahn

Beruf: Beamter

Hobbys: wenige, aber viel Interessen!! Aber auf keinen Fall Modell"BAU" :)

  • Nachricht senden

172

Dienstag, 18. März 2014, 10:07

Zitat

Und es ist wieder passiert... der Regler schaltet ab und stellt in den failsave. Empfänger blinkt. Komisch ist das. Mit zweitem sat läuft alles super.

Sehr merkwürdig, vielleicht doch mal einen anderen Regler probieren!?
Vielleicht hat der ja auch Einen weg? ?(



Bernd hat das gleiche Problem - wenn muss es ab der Kombi Motor + Regler liegen ...


Na DEN Fehler zu finden, wird ja wieder eine große Tüftelei werden.
Oder wirklich einfach mal auf gut Glück einen neuen/anderen Regler verbauen!?
Gruß
Frank


--------------------------------------------------------
TDR - Rigid mit "Wackelkopf" :sabber :freu
Goblin 380
Blade 180 cfx
Blade MCPx BL "Volltuning" - eine kleine Kampfmaschine.

Nuri C-Ray 180
Blade MSr
Micro MQX Quadcopter

Mikado VBC
Futaba T14SG, die auch "Speck drum" hat ^^
Simulator: Realflight 7.5

siro

Der mit der Conrad-Tüte

Beiträge: 1 782

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

Hobbys: Auseinander nehmen und reingucken :-)

  • Nachricht senden

173

Dienstag, 18. März 2014, 18:05

Servotest von Siro

Ich sprach ja von den billiegen Servos die einen recht guten Eindruck machten.
So habe mir einen Versuchsaufbau gemacht um die Servos zu testen.
Dazu eine entsprechende Software mit einem kleinen Microcontroller, welche automatisch den Servo GANZ langsam von links nach rechts fährt.
Also Impulse von 0,9ms bis 2,1ms in 2400 Schritten a 500ns
Ein Durchlauf von links nach rechts dauerte 12 Sekunden.

Die Pause zwischen den Pulsen ist ebenfalls flexibel und so konnte ich von 50Hz bis über 400 Hz die Wiederholfrequenz einstellen.

Sinn und Zweck war eigentlich mir den Gleichlauf identischer Servos ansehen.
Ich wollte aber auch mal testen was ein Analoger Servo bei falscher Wiederholfrequenz so macht :P

Testobjekt waren neben den Originalen DS76 auch "BILLIGST" Servos von Modelcraft Typ MC-1811 von Conrad für 3,99 Euro

Der analoge Servo hat zunächst erstmal KEIN Problem mit höheren Ansteuerfrequenzen als den geforderten üblichen 50 Hz.
Der funktioniert auch noch mit über 400 Hz absolut präzise.

Von meinen elektrisch gesteuerten 2400 Schritten konnte ich ca. 220 meachanische Schritte (sehen/erfühlen :rolleyes: ) über den gesamten Regelbereich.
Man spürt einen kurzen Anlauf für einen nächsten Schritt und dann steht der Servo wieder.
Stromtechnisch sieht es identisch aus. In der Ruhephase benötigt er kaum Strom.
Wenn man ihn quält (festhält) dann zieht er aber gerne mal 1,2 Ampere :S
Wenn dann also 3 Stück als Taumelscheibenservos laufen, kommen da beim Pitchen 3,6 Ampere zusammen.
Der BEC im roxxy 940-6 40Ampere-Typ ist für 3A ausgelegt, kurzzeitig auch für 5 Ampere, sollte das also kurzzeitig wegstecken.

Aber was da für Störimpulse auftreten, war ich doch erstaunt.
Ich habe es geschafft durch Festhalten eines Servos meinen steuernden Mikrocontroller zu zerschießen :8o

Nun muss ich dazu sagen, dass ich keinerlei Schutzmaßnahemn in meinem Test getroffen habe.
@Dustin: PowerBusMini hat evtl. doch eine Berechtigung ;)

Ich hab dann mal 3 Servos identisch angesteurt und die verhalten sich optisch erstmal völlig einwandfrei.
Gleiches Regelverhalten, kein Ruckeln.
Die Geschwindigkeit habe ich dann verglichen mit den Originalen EFLRDS-76 von E-Flite.
Sieht ziemlich identisch aus.

Also generell erstmal ein wirklich gutes Servo würd ich sagen.

Aber was mir überhaupt nicht gefällt:
Einmal etwas verhakt, so ist sofort die Mechanik (Zahnrad) defekt beim Modelcraft MC-1811
Also niemals versuchen den Hebelarm mit Hand zu drehen, das mag er garnicht.

Zudem hab ich mal die Servos recht schnell hin und her laufen lassen über ein längere Zeit,
jetzt zeigt sich, das der analoge Servo doch erheblich wärmer wird auch bei 50 Hz Ansteuerung

Mal abgesehen davon, dass sie eh nicht direkt reinpassen in den
Balde-300 ohne Nachzuarbeiten, werde ich wieder die Originalen
reinbauen.
Aber interessant waren die Untersuchungen auf jeden Fall.

und schön anzusehen wenn sich 3 Servos auf dem Tisch identisch hin und herbewegen wars auch :)
Grüße von Siro
-----------------
Inductrix Quad (der Kleinste mit dem riesen Funfaktor)
Blade: msrX, 180 CFX, Blade 130S
Forza 450 mit VStabi, YGE-60, HK2221-8, geiles Teil :) )
Scale Bell 407 in 470er Grösse (immer noch nicht fertig.. :rolleyes:
Acrobat SE (jetzt ohne Paddel, mit FBL, einfach nur FUN)
Funke: DX8 V2

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »siro« (18. März 2014, 18:20)


Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

174

Freitag, 21. März 2014, 11:53

Die Kombination Brain im 300X geht nicht. Habe mich 2 Tage mit den Einstellungen herumgeplagt, bis ich den Heli nicht mehr aus der Rettungsposition "retten" musste.
Das Brain kommt mit den Vibrationen am 300X nicht klar. Der Originalrahmen ist zu weich und die Originalteile von Blade eiern alle irgendwie. Werde noch einen weiteren Versuch mit Edelteilen von Lynx anstellen, also Carbonrahmen und guten Teilen am Antrieb.

@Bernd, bitte sei so nett und empfehle mal einen guten Servotester in einem anständige Gehäuse. Habe hier eine Tüte mit kaputten Servos herumliegen und möchte die reparieren. (6 Stück) Bei zwei Servos habe ich den Verdacht, dass nicht nur die Getriebe kaputt sind.

135erHeli

Hab von nix ne Ahnung

Beiträge: 711

Registrierungsdatum: 28. März 2013

Wohnort: Spandau bei Berlin

Beruf: Kundenbetreuer

Hobbys: Modellbau,IT,Linux,Grillen,Bier :)

  • Nachricht senden

175

Freitag, 21. März 2014, 12:16

http://www.voelkner.de/products/107669/Servo-Tester.html?ref=43&products_model=A78081&gclid=CM6Vg8HNo70CFcuWtAod_moAcA


Auch wenn ich nicht Bernd heisse
Gruss Jens

T-Rex 450Pro FBL mit CC3D
Protos Max 800
Funjet HET 2W20,80A ESC
Decathlon Nitro
Thun 2,5ccm Nitro
MPX Blizzard

Controlled by Graupner MZ24

Miss Geico 24"
XRAY N18MT
Controlled by Futaba 3PK


Sims: Realflightg 7,5,neXt

Mein Blog

Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

176

Freitag, 21. März 2014, 13:11

Ist gebongt!
Danke Jens.

siro

Der mit der Conrad-Tüte

Beiträge: 1 782

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

Hobbys: Auseinander nehmen und reingucken :-)

  • Nachricht senden

177

Freitag, 21. März 2014, 13:17

Ja, ist interessant , Pack den mal weit weg Stefan (muss ich sonst gleich mal auseinander nehmen :) )
Grüße von Siro
-----------------
Inductrix Quad (der Kleinste mit dem riesen Funfaktor)
Blade: msrX, 180 CFX, Blade 130S
Forza 450 mit VStabi, YGE-60, HK2221-8, geiles Teil :) )
Scale Bell 407 in 470er Grösse (immer noch nicht fertig.. :rolleyes:
Acrobat SE (jetzt ohne Paddel, mit FBL, einfach nur FUN)
Funke: DX8 V2

Stanley

Profi

  • »Stanley« ist der Autor dieses Themas

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

178

Freitag, 21. März 2014, 13:49

Habe nach Delmenhorst wieder so einige Flüge abgespult. Seit der Nachrüstung mit einem zweiten Sat, gibt es keine Motoraussetzer mehr.
Meine Güte aber auch ... die 300er mussten nach mehr oder weniger kleinen Pannen in den letzten Wochen mehrfach neu aufgebaut werden. Erfahrungen, die ich einem 450er erspart habe.
Kann nun schon den Boden der Ersatzteilkiste sehen und Heli Nr.3 musste sich als Ersatzteilspender auflösen.

Fettbemme

Herr des Compass - oder doch "Compasse" ;)

Beiträge: 1 739

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

  • Nachricht senden

179

Freitag, 21. März 2014, 13:56

Seit der Nachrüstung mit einem zweiten Sat, gibt es keine Motoraussetzer mehr.
Das kann ich mir nicht wirklich als Grund erklären Stefan - bzw. das würde ich eigentlich ausschließen !
Du fliegst VStabi - Bernd das Beast ... beide haben den gleichen Fehler !
Beide den gleichen Motor und Regler ... das ist nicht der Sat :huh: :rolleyes:

Zumal Bernd nie mehr als 15 Meter weg fliegt :D Da reicht 1 Sat , bzw Spektrum Beast locker aus.
In der Halle letzten Sonntag ist er 2 Meter neben deiner Funke ausgegangen Stefan ...
Gruß
Dustin

------------------

Logo 550SX
Logo 700
VBar Control
RealFlight 7.5

-----------------
http://www.brandenburger-mfv.de/

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Fettbemme« (21. März 2014, 14:04)


siro

Der mit der Conrad-Tüte

Beiträge: 1 782

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

Hobbys: Auseinander nehmen und reingucken :-)

  • Nachricht senden

180

Freitag, 21. März 2014, 14:01

Servotester: Ich hab grad diesen hier gefunden, macht vorab einen guten Eindruck für den Preis

http://www.ready2fly.com/shop/USER_ARTIK…ategorie_ID=245

Wo unser Problem mit dem Abschalten des Motors herkommt ist für mich auch noch ein völliges Rätsel, da wir wirklcih völlig unterschiedliche Komponenten benutzen.
Ich hab zur Zeit meine 300er komplett zerlegt, werde aber weiter forschen. Die vermeintlich schräge Rollenführung ersetze ich auch durch die Lynx wobei ich grad feststellen muss
die schlabbert auch. Was ist das für eine merkwürdige Rollenführung ? Ist zwar alles Alu, hat aber mehr Spiel als das Plastikteil ;(
Grüße von Siro
-----------------
Inductrix Quad (der Kleinste mit dem riesen Funfaktor)
Blade: msrX, 180 CFX, Blade 130S
Forza 450 mit VStabi, YGE-60, HK2221-8, geiles Teil :) )
Scale Bell 407 in 470er Grösse (immer noch nicht fertig.. :rolleyes:
Acrobat SE (jetzt ohne Paddel, mit FBL, einfach nur FUN)
Funke: DX8 V2

Ähnliche Themen