Sie sind nicht angemeldet.

Zur Zeit sind keine Benutzer aktiv.

Teamviewer

Statistik

  • Mitglieder: 193
  • Themen: 988
  • Beiträge: 13 295 (ø 5,53/Tag)
  • Wir begrüßen unser neuestes Mitglied: sfs

siro

Der mit der Conrad-Tüte

  • »siro« ist der Autor dieses Themas

Beiträge: 1 782

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

Hobbys: Auseinander nehmen und reingucken :-)

  • Nachricht senden

1

Sonntag, 7. April 2019, 18:39

Blade Nano S2

Da ich so ziemlich alle Modelle von Blade durch habe ^^
stand natürlich auch der Blade Nano S2 auf dem Plan.

Das Wichtigste zuerst:

Bitte die Anleitung "sorgfältig lesen" weil:

Auch ich, als geübter Spektrum Flieger, hat mal eben den Heli ohne Anleitung eingestellt und gebunden.
Das klappte soweit alles supi. ABER:

Der erste Testflug im Zimmer endete an der Decke :rolleyes: und dann hab ich den Motor ausgeschaltet, weil das Pitch nicht ging
und dann trümmerte er mit vollem Negativpitch in den Boden. :huh:

Nanu, was ist denn da los ?(

Dann hab ich mir die Einstellungen nochmal im Servomonitor der Funke angesehen. Da ist alles okay,
aber irgendwie macht der Hubi nicht annähernd das was die Funke sendet.

Hab dann mal Kumpel "Google" gefragt und siehe da, ich bin wohl nicht der Einzige mit dem Problem.

GANZ ENTSCHEIDEND ist:
Den Ruder(Heckknüppel) an der Funke, kurz nach dem Bindeknopf drücken, komplett nach rechts einzuschlagen.

Warum das so sein muss, hab ich nicht klären können, aber "NUR dann" funktioniert das Pitch auch richtig
und das steht auch in der Anleitung (die ich nicht gelesen habe) Männer lesen sowas nicht :P

Danach fliegt er erstmal recht gut, aber die Pitchkurve im 3D Modus ist schon gewaltigt. Ich habs nicht gemessen,
aber das sind gefühlte +- 30 Grad. Die habe ich erstmal etwas eingeschränkt.

Die Einsteiger bzw. Safe Modes hab ich kaum probiert, da ich leichten 3D Flug damit üben möchte
und da muss ich sagen, er hat "wesentlich" mehr Power als die Vorgängermodelle.
Man kann ihn wirklich fast auf der Stelle auf den Kopf drehen ohne dass da die Leistung einbricht.

Die Akkus mit 45C tun hier sicherlich ihren benötigten Dienst.
Was der wirklich an Strom zieht werde ich mal messen.

Das merkwürdige Zucken, wie beim Vorgängermodell, dem Blade Nano S habe ich nicht mehr bemerkt.
Meiner Meinung war/ist das ein Softwarefehler, der nun beseitigt wurde.

Großes Handicap ist leider die Taumelscheibe.
Der erste Crash auf den Hallenfussboden und das Kugellager rutschte aus der Taumelscheibe.
Kann man wieder reindrücken, aber mit jedem erneuten Crash passiert es wieder.
Letztendlich ist dann die Taumelscheibe sogar seitlich gerissen und das wars vorerst. ;(

Ich hab mir heute gleich eine ALU Taumelscheibe bestellt, kostet so viel wie 2 normale TS,
aber ich denke mal, das hat man schnell wieder drin....

Mein momentanes Fazit: Jo, der macht wirklich Spass, ich habe die Anschaffung nicht bereut.

Siro
Grüße von Siro
-----------------
Inductrix Quad (der Kleinste mit dem riesen Funfaktor)
Blade: msrX, 180 CFX, Blade 130S
Forza 450 mit VStabi, YGE-60, HK2221-8, geiles Teil :) )
Scale Bell 407 in 470er Grösse (immer noch nicht fertig.. :rolleyes:
Acrobat SE (jetzt ohne Paddel, mit FBL, einfach nur FUN)
Funke: DX8 V2

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »siro« (8. April 2019, 08:06)


Stanley

Profi

Beiträge: 838

Registrierungsdatum: 26. März 2013

  • Nachricht senden

2

Sonntag, 21. April 2019, 08:58

nano S2

Kurz nach dem Binden, den Ruderknüppel nach rechts halten? Bei mir hat das nicht funktioniert und damit vermute ich einen Übersetzungsfehler in der Anleitung.
Was soll am Heli noch bewirkt werden, wenn der Bindevorgang abgeschlossen ist? Ich habe den Knüppel zuerst nach rechts gehalten und dann den Bindevorgang gemacht.
So hat es bei mir funktioniert und der Heli macht was er soll.

siro

Der mit der Conrad-Tüte

  • »siro« ist der Autor dieses Themas

Beiträge: 1 782

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

Hobbys: Auseinander nehmen und reingucken :-)

  • Nachricht senden

3

Mittwoch, 24. April 2019, 14:48

Vermutlich hab ich das auch so gemacht wie Stanley,

hab ja viel rumprobiert und den Sinn habe ich ehrlich gesagt eh nicht verstanden :rolleyes:
aber ohne entsprechende Maßnahem funktioniert er halt nicht richtig.

Mein neue Taumelscheibe ist leider immer noch nicht da :( und die zweite die ich bestellt habe ist vermutlich wieder auf dem Rückweg..... ;(

Ich hatte glücklicherweise noch eine vom Vorgänger und die passt.
Inzwischen brauchtee ich aber auch noch eine neue Blattlagerwelle, aber die habe ich dann doch wieder selbst grade bekommen.

Irgendwie stimmt was mit meinem Flugstil nicht..... :D
Siro
Grüße von Siro
-----------------
Inductrix Quad (der Kleinste mit dem riesen Funfaktor)
Blade: msrX, 180 CFX, Blade 130S
Forza 450 mit VStabi, YGE-60, HK2221-8, geiles Teil :) )
Scale Bell 407 in 470er Grösse (immer noch nicht fertig.. :rolleyes:
Acrobat SE (jetzt ohne Paddel, mit FBL, einfach nur FUN)
Funke: DX8 V2

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »siro« (25. April 2019, 12:47)