Sie sind nicht angemeldet.

Zur Zeit sind keine Benutzer aktiv.

Teamviewer

Statistik

  • Mitglieder: 191
  • Themen: 986
  • Beiträge: 13 293 (ø 5,6/Tag)
  • Wir begrüßen unser neuestes Mitglied: Mealmaker23

Lieber Besucher, herzlich willkommen bei: Willkommen im Forum vom Heli - Team - Berlin - Brandenburg. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

D3rKn4ll3r

Anfänger

  • »D3rKn4ll3r« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 5. Mai 2014

Wohnort: Friesack

Hobbys: RC Modellbau, Auto

  • Nachricht senden

1

Donnerstag, 15. Mai 2014, 23:15

Probleme beim einstellen

Hi, liebe forum mitglieder.
Habe jetzt mein heli bekommen :-)
Und schon ist das erste problem da... ich weiß nicht wie und wo ich welchen servo und motor regler am empfänger anschlissen soll hab a7ch schon google gefragt aber nicht wirklich was gefunden... habe eine devo 7 mit rx701 empfänger ich weiß nicht das beste aber erstmal besser als nichts... könnt ihr mir eventuell weiter helfen? Hab heut schon probiert aber ich weiß nicht obs richtig ist die fernsteuerung ist mode 2 also gas rechts wenn ich gas gebe läuft der motor an bei 50% ist die ts gerade darunter nicht und darüber auch nicht ist es normal das wenn ich gas gebe die ts nach oben geht? Sorry das alles klein geschrieben ist aber am handy ist doof zu schreiben und arbeiten bin ich auch noch... gruß alex

Beiträge: 7

Registrierungsdatum: 10. Mai 2014

Wohnort: Berlin-Steglitz

Beruf: Pensionär

Hobbys: Modellbahn, Radfahren, Heli fliegen

  • Nachricht senden

2

Donnerstag, 15. Mai 2014, 23:41

Hallo Alex,
bevor die Experten hier im Forum Dir Genaueres sagen: Schau Dir doch mal folgendes Viedeo an: https://www.youtube.com/watch?feature=pl…d&v=E9F9pKh6tKE . Wie der Thomas dort erklärt, liegt bei Mode 2 der (oder das) Pitch (also der "Gashebel") auf dem linken Steuerknüppel der Fernsteuerung, während auf dem rechten Stick die Taumelscheibenfunktionen "Nick" und "Roll" verortet sind. Wenn das bei Deiner "Funke" anders sein sollte, dann hast Du wohl Mode 1 gewählt. Wo und wie man das umstellt, werden Dir morgen sicher unsere anderen Co-Piloten erklären.
Übrigens: Herzlich Willkommen.
Gruß
Bernhard
HIROBO SRB Quark SG
DJI Phantom 2 + Gimbal H3-D3 + GoPro Hero 3+
SPEKTRUM DX8
NeXt
PHOENIX RC

135erHeli

Hab von nix ne Ahnung

Beiträge: 711

Registrierungsdatum: 28. März 2013

Wohnort: Spandau bei Berlin

Beruf: Kundenbetreuer

Hobbys: Modellbau,IT,Linux,Grillen,Bier :)

  • Nachricht senden

3

Freitag, 16. Mai 2014, 05:41

Gas Rechts wäre Mode 1 oder Mode 3
Gruss Jens

T-Rex 450Pro FBL mit CC3D
Protos Max 800
Funjet HET 2W20,80A ESC
Decathlon Nitro
Thun 2,5ccm Nitro
MPX Blizzard

Controlled by Graupner MZ24

Miss Geico 24"
XRAY N18MT
Controlled by Futaba 3PK


Sims: Realflightg 7,5,neXt

Mein Blog

siro

Der mit der Conrad-Tüte

Beiträge: 1 782

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

Hobbys: Auseinander nehmen und reingucken :-)

  • Nachricht senden

4

Freitag, 16. Mai 2014, 07:31

Gas Links ist Mode 2
Und ja es ist richtig wenn der Gasknüppel in der Mitte steht sollten die Rotorblätter Grade stehen, wird der Knüppel nach oben oder unten bewegt ändert sich entsprechend der Winkel der Rotorblätter, dabei werden ALLE Servos bewegt und die Taumelscheibe bewegt sich nach oben bzw nach unten.
Grüße von Siro
-----------------
Inductrix Quad (der Kleinste mit dem riesen Funfaktor)
Blade: msrX, 180 CFX, Blade 130S
Forza 450 mit VStabi, YGE-60, HK2221-8, geiles Teil :) )
Scale Bell 407 in 470er Grösse (immer noch nicht fertig.. :rolleyes:
Acrobat SE (jetzt ohne Paddel, mit FBL, einfach nur FUN)
Funke: DX8 V2

D3rKn4ll3r

Anfänger

  • »D3rKn4ll3r« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 5. Mai 2014

Wohnort: Friesack

Hobbys: RC Modellbau, Auto

  • Nachricht senden

5

Freitag, 16. Mai 2014, 07:37

Danke für die Antworten
Mode 2 hab ich Gas ist links hab mich oben verschrieben
ich glaube ich muss mal mit mein heli vorbei kommen vllt hat ja mal jemand zeit sich das ding anzugucken :)

molch

Immer Richtung Norden mit einem Compass

Beiträge: 823

Registrierungsdatum: 27. März 2013

Wohnort: Berlin Mitte

Beruf: Geld verdienen

Hobbys: Dafür ist das Feld zu klein.... ;)

  • Nachricht senden

6

Freitag, 16. Mai 2014, 08:00

Pack den Heli ein, melde dich für Sonntags im Kalender an und es wird sich bestimmt jemand finden.
Gruß Jörg

Compass Warp 360
Compass Atom 550

FPV Racing ist nichts anderes als Zerstörung auf raten. Aber es macht soo viel Spaß. :thumbup:
CTR 250er FPV Racer (Prototyp Nr.3)
CTR 180er FPV Racer (Prototyp Nr.1)
ZMR 250 FPV Racer Überbestand und wird somit verkauft
Esay Star II FPV mit ezUHF
Fatshark Dominator HD V2 mit Headtracker

Real Flight, Reflex XTR2, neXt, Hotprops, FPV Freerider
Graupner MX-20 - mit Spektrum Modul intern
FrSky Taranis X9D plus - mit ezUHF

D3rKn4ll3r

Anfänger

  • »D3rKn4ll3r« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 5. Mai 2014

Wohnort: Friesack

Hobbys: RC Modellbau, Auto

  • Nachricht senden

7

Samstag, 17. Mai 2014, 01:13

Hi habe jetzt alle Servos richtig am Empfänger angeschlossen :freu
Jetzt noch eine frage zur TS muss ich die beim einstellen auf pitch 50% oder auf 0%? geht um die Servo Stellung und die TS Anlenkung
Gruß Alex

siro

Der mit der Conrad-Tüte

Beiträge: 1 782

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

Hobbys: Auseinander nehmen und reingucken :-)

  • Nachricht senden

8

Samstag, 17. Mai 2014, 07:26

Die Taumelscheibe muss exakt gerade stehen wenn dein Steuerknüppel auf Mitte ist. Die Rotorblätter haben dann 0 Grad, zeigen weder nach oben noch nach unten.
In dieser Position sollten die Servos alle auf Mitte stehen, damit sie genug Weg zur Verfügung haben sich in beide Richtungen bewegen zu können.
Grüße von Siro
-----------------
Inductrix Quad (der Kleinste mit dem riesen Funfaktor)
Blade: msrX, 180 CFX, Blade 130S
Forza 450 mit VStabi, YGE-60, HK2221-8, geiles Teil :) )
Scale Bell 407 in 470er Grösse (immer noch nicht fertig.. :rolleyes:
Acrobat SE (jetzt ohne Paddel, mit FBL, einfach nur FUN)
Funke: DX8 V2

Lackmann

Klassensprecher

Beiträge: 1 860

Registrierungsdatum: 27. März 2013

Wohnort: Glienicke / Nordbahn

Beruf: Beamter

Hobbys: wenige, aber viel Interessen!! Aber auf keinen Fall Modell"BAU" :)

  • Nachricht senden

9

Samstag, 17. Mai 2014, 09:19

Die Taumelscheibe muss exakt gerade stehen wenn dein Steuerknüppel auf Mitte ist. Die Rotorblätter haben dann 0 Grad, zeigen weder nach oben noch nach unten.
In dieser Position sollten die Servos alle auf Mitte stehen, damit sie genug Weg zur Verfügung haben sich in beide Richtungen bewegen zu können.


In diesem Zusammenhang solltest/musst Du auch drauf achten, dass die Paddelstange bei Knüppelmitte auch 0-Grad hat :!:
Beim Paddelheli ist mitunter für einen reibungslosen Flug, das Einstellen der Paddel SEHR wichtig.
Das wird von vielen teilweise nur sehr halbherzig berücksichtigt, es ist aber mitunter einer der wichtigsten Einstellungen :!:
Gruß
Frank


--------------------------------------------------------
TDR - Rigid mit "Wackelkopf" :sabber :freu
Goblin 380
Blade 180 cfx
Blade MCPx BL "Volltuning" - eine kleine Kampfmaschine.

Nuri C-Ray 180
Blade MSr
Micro MQX Quadcopter

Mikado VBC
Futaba T14SG, die auch "Speck drum" hat ^^
Simulator: Realflight 7.5

D3rKn4ll3r

Anfänger

  • »D3rKn4ll3r« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 5. Mai 2014

Wohnort: Friesack

Hobbys: RC Modellbau, Auto

  • Nachricht senden

10

Samstag, 17. Mai 2014, 15:03

Super jungs das wusste ich noch nicht danke für die Tipps :thumbup:
Habe vorhin mal geguckt ob die Servohörner alle waagerecht stehen wenn der Steuerknüppel auf Mitte ist und musste feststellen das alle drei unterschiedlich sind. Die TS ist somit auch nicht gerade. Was hat nur der Vorbesitzer gemacht :aua
Habe auch geguckt ob der Pitch auf 0 Grad ist dem ist nicht so +10 Grad haben die Rotorblätter. Ist also alles schön verstellt und nun muss ich erst mal alles richtig einstellen. Mir ist zudem noch aufgefallen das die anlenkung vom heckrotor verbogen ist. Hatte mich schon gewundert warum der heli sich im Kreis dreht wo ich ihm bekommen hab :D Naja bevor ich mein ersten Flug mit meinem neu gebrauchten Heli machen kann vergeht noch ein bisschen zeit ;(

D3rKn4ll3r

Anfänger

  • »D3rKn4ll3r« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 5. Mai 2014

Wohnort: Friesack

Hobbys: RC Modellbau, Auto

  • Nachricht senden

11

Samstag, 24. Mai 2014, 16:58

Neues Problem

Hallo,
habe glaube ich gerade mein Heli geschrottet.
Habe den Heli mit einem 2S Lipo eingestellt und gestern kamen mein 3S Lipo. wollte heute ein runde fliegen was aber nicht funktionierte. Habe den 3S Lipo am Regler angeschlossen und ein servo hat gleich gequalmt hab den Akku gleich wieder ab gemacht. Das was jetzt mein Problem ist es geht nichts mehr, war das zu viel Strom für den Empfänger? der Regler kann bis 22V und hat ein BEC 5V
Könnt ihr mir Helfen? :beten will so gerne fliegen ;(
Gruß Alex

siro

Der mit der Conrad-Tüte

Beiträge: 1 782

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

Hobbys: Auseinander nehmen und reingucken :-)

  • Nachricht senden

12

Samstag, 24. Mai 2014, 17:09

Hey Alex.
Also 3S LiPo Akku ist für diese Modell anscheinend genau richtg. Da kann das Problem nicht herkommen.
Der eingebaute BEC im Regler macht aus der Akkuspannung 2S oder 3S 4S ... die 5 Volt, diese wird dann für den Empfänger und die Servos benutzt.
Da dürfte also auch kein Problem sein. Da dein Einstellen mit einem 2S Akku lief, müste deine Verdrahtung ja auch richtig sein, theoretisch zumindest.
Warum der jetzt bei 3S den Löffel schmeist kann ich mir nicht wirklich erklären.
Der Empfänger (die Versorgungsspannung) hängt hoffentlich am BEC Ausgang vom Regler. Direkt am Akku geht Stecktechnisch glaube ich auch garnicht.
Grüße von Siro
-----------------
Inductrix Quad (der Kleinste mit dem riesen Funfaktor)
Blade: msrX, 180 CFX, Blade 130S
Forza 450 mit VStabi, YGE-60, HK2221-8, geiles Teil :) )
Scale Bell 407 in 470er Grösse (immer noch nicht fertig.. :rolleyes:
Acrobat SE (jetzt ohne Paddel, mit FBL, einfach nur FUN)
Funke: DX8 V2

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »siro« (24. Mai 2014, 17:16)


D3rKn4ll3r

Anfänger

  • »D3rKn4ll3r« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 5. Mai 2014

Wohnort: Friesack

Hobbys: RC Modellbau, Auto

  • Nachricht senden

13

Samstag, 24. Mai 2014, 17:17

ich weiß auch nicht wo das Problem liegt. nur irgendwo muss ja jetzt ein Problem sein weil es funktioniert ja nichts mehr. Empfänger blinkt und wenn ich Sender anmache leuchtet der Empfänger ganz normal es zucken nur die Servos so komisch ist vllt doch der Empfänger kaputt jetzt? vllt ist auch das Servo (heut eingebaut) gleiche Baureihe wie jetzt auch drin sind kaputt gewesen weil das hat gequalmt, vllt hat das ein kurzen verursacht und dabei den Empfänger geschrottet?

siro

Der mit der Conrad-Tüte

Beiträge: 1 782

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

Hobbys: Auseinander nehmen und reingucken :-)

  • Nachricht senden

14

Samstag, 24. Mai 2014, 17:22

ich habe eben folgends gelesen bei den Bewertungen von Conrad:

Zitat

Ein Servo hat bei den grundeinstellungen schon den Geist aufgegeben ( Getriebeschaden trotz angeblichem Metallgetriebe)
oder das hier:

Zitat

Aber der rortorkopft war falsch
zusammengebaut.so das der Heli zu boden gedrückt wurde statt abzuheben.
der rechte Servo war schon defekt und bewegte sich ruckartig.
Das klingt jetzt nicht wirklich gut ;(
Vieleicht hat ein Defektes Servo wirklich zu viel Strom gezogen und den BEC im Regler zerstört. Möglichkeiten gibt es halt viele.
Wenn die Mechanik blockiert und den Servo festhält oder wenn das Getriebe vom Servo festhängt dann verabschieden sie sich meisten.
Das riecht, sieht man dann sicherlich, wie bei Dir.
Grüße von Siro
-----------------
Inductrix Quad (der Kleinste mit dem riesen Funfaktor)
Blade: msrX, 180 CFX, Blade 130S
Forza 450 mit VStabi, YGE-60, HK2221-8, geiles Teil :) )
Scale Bell 407 in 470er Grösse (immer noch nicht fertig.. :rolleyes:
Acrobat SE (jetzt ohne Paddel, mit FBL, einfach nur FUN)
Funke: DX8 V2

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »siro« (24. Mai 2014, 17:32)


D3rKn4ll3r

Anfänger

  • »D3rKn4ll3r« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 5. Mai 2014

Wohnort: Friesack

Hobbys: RC Modellbau, Auto

  • Nachricht senden

15

Samstag, 24. Mai 2014, 17:32

;( ach man das hört sich ja nicht gut an ;( jetzt muss ich bestimmt alle neu machen ;( Regler, Empfänger und Servos das wird wieder teuer ;( ;( ;(

siro

Der mit der Conrad-Tüte

Beiträge: 1 782

Registrierungsdatum: 27. März 2013

Wohnort: Berlin

Hobbys: Auseinander nehmen und reingucken :-)

  • Nachricht senden

16

Samstag, 24. Mai 2014, 17:41

Man müste Stückweise probieren und Messen was kaputt ist.
Als erstes ob der BEC überhaupt die 5 Volt liefert. Also NUR Akku an den Regler und an dem BEC Ausgang messen.
Erst dann den Empfänger ran und gucken wie er sich verhält.
Dann einen Servo in jeden Kanal mal reinstecken und schauen ob er funktioniert. Nicht alle Gleichzeitg.
Ich weis nicht ob Du ein Messgerät hast ?
Ist schon ärgerlich wenn etwas abracuht, das haben schon einige von uns miterlebt, einfach so ohne wirkliche Ursache ;(
Grüße von Siro
-----------------
Inductrix Quad (der Kleinste mit dem riesen Funfaktor)
Blade: msrX, 180 CFX, Blade 130S
Forza 450 mit VStabi, YGE-60, HK2221-8, geiles Teil :) )
Scale Bell 407 in 470er Grösse (immer noch nicht fertig.. :rolleyes:
Acrobat SE (jetzt ohne Paddel, mit FBL, einfach nur FUN)
Funke: DX8 V2

D3rKn4ll3r

Anfänger

  • »D3rKn4ll3r« ist der Autor dieses Themas

Beiträge: 11

Registrierungsdatum: 5. Mai 2014

Wohnort: Friesack

Hobbys: RC Modellbau, Auto

  • Nachricht senden

17

Samstag, 24. Mai 2014, 18:13

Ja habe gerade mal getestet.
Regler und Empfänger Schrott am anderem Modell getestet ;( ;( ;( ;(